Bug 20644 - log problem for sysstat
Summary: log problem for sysstat
Status: CLOSED DUPLICATE of bug 19129
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sysstat (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-10 15:59 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-22 16:10:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-11-10 15:59:04 UTC
I regulary get the messages like one below generated by some job started by
cron :
-----
Cannot open /var/log/sa/sa09: No such file or directory
-----

The files which are created in /var/log/sa
are sar02 sar03 sar09 etc.
Note they are sar09, NOT sa09 (an "r" in the middle ) as in the error
message.

Comment 1 Need Real Name 2000-11-22 16:10:10 UTC
Is is possible to fix this problem with sysstat-3.2.4-5
(missed or extra "r" in the log file name).
My e-mail gets polluted with e-mails like this:

Subject: Cron <root@imap1> /usr/lib/sa/sa2 -A &
X-Cron-Env: <SHELL=/bin/bash>
X-Cron-Env: <PATH=/sbin:/bin:/usr/sbin:/usr/bin>
X-Cron-Env: <MAILTO=root>
X-Cron-Env: <HOME=/>
X-Cron-Env: <LOGNAME=root>
Message-Id: <E13yNPJ-0004ll-00@gromco.com>
Date: Tue, 21 Nov 2000 19:05:01 -0500

Cannot open /var/log/sa/sa21: No such file or directory


Comment 2 Preston Brown 2001-01-05 20:41:35 UTC

*** This bug has been marked as a duplicate of 19129 ***


Note You need to log in before you can comment on or make changes to this bug.