Bug 206440 - [or_IN] Incorrect glyph for bha-phala(u0D4D+u0D2D)( i18n )
[or_IN] Incorrect glyph for bha-phala(u0D4D+u0D2D)( i18n )
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fonts-indic (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rahul Bhalerao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-14 09:50 EDT by Rahul Bhalerao
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 10:12:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image of wrong and right glyph for bha-phala (27.04 KB, image/jpeg)
2006-09-14 09:50 EDT, Rahul Bhalerao
no flags Details

  None (edit)
Description Rahul Bhalerao 2006-09-14 09:50:05 EDT
Description of problem:
The combinations of following type produce wrong glyphs:

   consonant + U0D4D + U0D2D

This is because the shape of the below base form which is generated by the
combination of (U0D4D + U0D2D) is wrong.

Version-Release number of selected component (if applicable):
2.0.1-1

How reproducible:


Steps to Reproduce:
1. Open gedit
2. Enable Oriya inscript layout
3. Type the following key sequence:
        any consonant (e.g. k) + d + (shift+ y)


  
Actual results:
Wrong glyph in the below base.
(Imagea attached)
Expected results:
Correct glyph in the below base.
(Image Attached)
Additional info:
Comment 1 Rahul Bhalerao 2006-09-14 09:50:05 EDT
Created attachment 136256 [details]
Image of wrong and right glyph for bha-phala
Comment 2 Rahul Bhalerao 2006-09-14 10:12:32 EDT
The codepoints mentioned in this bug are wrong. They were supposed to be 
0Bxx, and not 0Dxx, where 'xx' is any other code used in the bug discription. 

Note You need to log in before you can comment on or make changes to this bug.