Bug 2065 - Communicator 4.51 bus error upon Java start up.
Communicator 4.51 bus error upon Java start up.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-08 15:18 EDT by Joseph Kotran
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-08 17:04:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Kotran 1999-04-08 15:18:44 EDT
Hello,

	This bus is true for 5.9.7 i386 too.  Communicator will
crash with a bus error when you start a java console or
applet.

	Please note that if I display a Solaris Netscape session to
my Red Hat 5.9.7 client it will crash too.  However, if I
run Netscape local to a Sun it works just fine.

	Thank you for switching to 4.51.  I prefer the mail client
to 4.0x.  Also, it is my companies standard.  However, you
may also want to include 4.0x for home users.  the
configuration is easier in the 4.0x Netscape's.
Comment 1 Bill Nottingham 1999-04-08 17:04:59 EDT
works for me here (http://java.sun.com/, http://cnnfn.com/).

You might try upgrading to a later XFree86-libs package
if you're running one earlier than about -27 or so.works for me here (http://java.sun.com/, http://cnnfn.com/).

You might try upgrading to a later XFree86-libs package
if you're running one earlier than about -27 or so.

Note You need to log in before you can comment on or make changes to this bug.