Bug 20654 - bash doc files do not contain highlighted text
bash doc files do not contain highlighted text
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: bash (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-10 13:36 EST by Michael Jennings (KainX)
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-10 13:36:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Jennings (KainX) 2000-11-10 13:36:31 EST
Someone at RedHat (apparently Dale Lovelace) thought it would be a good
idea to remove the ^H characters from the bash-doc files.  Here is the
relevant changelog entry:

* Fri Sep 14 1999 Dale Lovelace <dale@redhat.com>
- Remove annoying ^H's from documentation

What Dale obviously doesn't realize is that the ^H characters are there to
provide bold type and make the documentation read like a man page (with
syntax highlighting and such).  Stripping those ^H characters makes all the
text plain and harder to read.

This was also a problem in 6.x
Comment 1 Bernhard Rosenkraenzer 2000-11-16 07:21:48 EST
Fixed in 2.04-13. (Delayed because I wanted to give dale a chance to comment on this).

Note You need to log in before you can comment on or make changes to this bug.