Bug 206549 - DPMS support not working out-of-the-box
Summary: DPMS support not working out-of-the-box
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pyxf86config   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
high
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-15 00:21 UTC by Michel Alexandre Salim
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 15:22:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf generated by pyxf86config (787 bytes, text/plain)
2006-09-15 00:21 UTC, Michel Alexandre Salim
no flags Details
xorg.conf generated by Xorg -configure (4.57 KB, application/octet-stream)
2006-09-15 00:22 UTC, Michel Alexandre Salim
no flags Details

Description Michel Alexandre Salim 2006-09-15 00:21:53 UTC
Description of problem:
DPMS was not turned on ever since I installed fc6test2. I'm filing this against
test3 since after upgrading everything and running system-config-display (which
depends on pyxf86config) DPMS is still not enabled.

Generating the xorg.conf file manually using Xorg -configure fixes the problem.

Version-Release number of selected component (if applicable):
pyxf86config-0.3.30-1.fc6

How reproducible:
Always

Steps to Reproduce:
1. Install fc6test2 (or test3)
2. xset dpms force off
  
Actual results:
Screen does not turn off, xset reports that dpms extension not available

Expected results:
Screen turns off

Additional info:
HP Special Edition L2000 laptop (Compaq V2000z), AMD64, Radeon X300 video with
shared RAM, 1280x768 LCD

Comment 1 Michel Alexandre Salim 2006-09-15 00:21:55 UTC
Created attachment 136317 [details]
xorg.conf generated by pyxf86config

Comment 2 Michel Alexandre Salim 2006-09-15 00:22:59 UTC
Created attachment 136318 [details]
xorg.conf generated by Xorg -configure

This xorg.conf has working DPMS support

Comment 3 Adam Jackson 2006-09-15 15:21:54 UTC
Delete the Module section from the pyxf86config-generated config file.  This is
a bug in rhpxl 0.29-1 and earlier.


Note You need to log in before you can comment on or make changes to this bug.