Bug 206569 - unmounting reiserfs oopses
unmounting reiserfs oopses
Status: CLOSED DUPLICATE of bug 206036
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-14 23:03 EDT by Henri Ala-Peijari
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-17 01:33:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Ala-Peijari 2006-09-14 23:03:21 EDT
Description of problem:
I run the dvd. Media check ok. Anaconda starts, choose language (English),
choose keyboard (tried Finnish-latin1 and U.S.) ->searching for partitions. I
see the blue ring going under the mouse pointer but it won't advance from this
point. I tried to reboot and it happens over and over again.

Version-Release number of selected component (if applicable):

FC6Test3
How reproducible:
Hardware: AMD 2700+ nVidia nForce2 chipset MSI K7N2Delta motherboard, Western
Digital 200GB hard drive as slave disk on master bus. And Sony DVD-RW drive on
secondary master. ATI Radeon 9600 displaycard (AGP).


Steps to Reproduce:
1.Boot dvd
2.Media check ok, choose languange + keyboard -> searching for Fedora Core
installations (there is a previos installation of FC6Test2 (among others) on
this HD.)
3.I see the mouse pointer (which can be moved by mouse) and the blue ring movin
under it. Installation won't go further.
  
Actual results:

Installation won't go forward
Expected results:

Next installation step
Additional info:

My HD may be corrupted etc. But bottom line is, I think there is a flaw that
prevents the installation from continuing under some circumstances at this step.
Comment 1 Jeremy Katz 2006-09-15 06:17:52 EDT
Do you have any reiserfs filesystems?  Can you switch to tty4 and see if there
is a kernel oops there?
Comment 2 Andre Grove 2006-09-15 08:26:19 EDT
(In reply to comment #1)
> Do you have any reiserfs filesystems?  Can you switch to tty4 and see if there
> is a kernel oops there?

i had a reiserfs and it crashed. i deleted all my linux partitions using fdisk
in tty2. after writing in fdisk it didn't go back to the shell.
after a hard reset anaconda proceeded to the next installation step.
Comment 3 Henri Ala-Peijari 2006-09-15 15:25:01 EDT
#I copied these by hand so I didn't copy the whole visible page...

#tty4:

#3,row from top of screen
<4>DWARF2 unwinder stuck at syscall_call+0x7/0xb
<4>Leftover inexact backtrace
<4> [<c040397e>] show_stack_log_lvl+0x8a/0x95

#... and last few lines 


<4> [<c0478707>] sys_umount+0x1d3/0x207
<4> [c0478748>] sys_oldumount+0xd/0xf
<4> [c0402e57>] syscall_call+0x7/0xb
<0>Code: 02 00 00 8b 40 1c 85 d2 8b 00 c7 45 f0 00 00 00 00 74 06 8b 52 20 89 55
f0 57 50 56 51 ff 75 f0 53 68 d5 75 61 c0 e8 a1 33 fa ff <0f> 0b 67 02 c9 75 61
c0 83 c4 1c 8b 73 3c 39 de 75 04 31 f6 eb
<0>EIP: [<c0473678>] shrink_dcache_for_unmount_subtree+0x146/0x1d6 SS:ESP
0068:dfe3deb4
<4>


#On tty3 the 3rd last line was

22:08:05 WARNING : /usr/lib/anaconda/gui.py:1108: PangoWarning: Error loading
GPOS table 4097
  gtk.main()
Comment 4 Henri Ala-Peijari 2006-09-15 21:10:28 EDT
To answer the question about raiserfs; I only have 2 normal ext3 partitions plus
a swap partition on this drive. It boots ok to Freespire and FC6Test2 partitions.
Comment 5 Dave Jones 2006-09-17 01:33:55 EDT

*** This bug has been marked as a duplicate of 206036 ***

Note You need to log in before you can comment on or make changes to this bug.