Bug 2065782 - openshift-apiserver pod in crashloop due to unable to reach kubernetes svc ip
Summary: openshift-apiserver pod in crashloop due to unable to reach kubernetes svc ip
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.9
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.9.z
Assignee: Riccardo Ravaioli
QA Contact: Mike Fiedler
URL:
Whiteboard:
Depends On: 2065780
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-18 17:32 UTC by Riccardo Ravaioli
Modified: 2022-06-06 12:58 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2065780
Environment:
Last Closed: 2022-05-31 17:26:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ovn-kubernetes pull 1002 0 None open Bug 2065782: [release-4.9][backport] Fix cleaning VF representor ports 2022-05-06 07:38:10 UTC
Red Hat Product Errata RHBA-2022:4741 0 None None None 2022-05-31 17:27:02 UTC

Comment 6 Mike Fiedler 2022-05-25 13:31:57 UTC
Verified on 4.9.36 candidate.   3 master/1 worker vsphere OVN cluster stable during regression testing with kube API consistently available.

Comment 8 errata-xmlrpc 2022-05-31 17:26:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.36 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:4741


Note You need to log in before you can comment on or make changes to this bug.