Bug 206582 - Crash when exiting My Documents to upper level
Crash when exiting My Documents to upper level
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Tomáš Bžatek
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-15 00:46 EDT by The Source
Modified: 2015-03-03 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 12:20:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2006-09-15 00:46:49 EDT
Description of problem:
When I visit /mnt/c/Documents and Settings/The Source/My Documents using
launcher on desktop and then press up button, nautilus tries to enter
/mnt/c/Documents and Settings/The Source directory but closes immediatly. I
tried to strace the problem but when I launch nautilus with strace like this:
strace -o naut.log nautilus "/mnt/c/Documents and Settings/The Source/My
Documents" and then press up button all works properly. I even tried launcher
with strace command but no good - with strace all is fine. I don't know what's
going on.

Version-Release number of selected component (if applicable):
2.14.3-1.fc5

How reproducible:
always when started with desktop launcher (directory type) in /mnt/c/Documents
and Settings/The Source/My Documents

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 The Source 2006-09-15 00:48:17 EDT
The launcher is link type, not directory, sorry
Comment 2 The Source 2006-09-15 00:51:07 EDT
This happens only if up button is pressed. If I modify /mnt/c/Documents and
Settings/The Source/My Documents to /mnt/c/Documents and Settings/The Source in
address string then all is fine
Comment 3 Alexander Larsson 2006-09-15 05:15:05 EDT
Very strange. Are you sure it actually crashes? The nautilus in FC5 does close
the window sometimes when you try to load a non-existing directory (FC6 doesn't
do this). Do you get a bug-buddy crash warning? Does the desktop and other
nautilus window also die?

What if you go to "The Source" and press reload?
Comment 4 The Source 2006-09-15 07:32:38 EDT
Looks like it is not crash but window close as you say. But of cource I do not
open non-existing directory. If I go to The Source and press reload all is fine.
Bug happens only if I access My Documents from link type launcher (the one that
has URL parameter instead of command) on desktop and then press up button.
Comment 5 The Source 2006-09-15 07:45:24 EDT
Man, I like this system. :)
I restarted my PC and nautilus stoped closing window. Now it dislays everything
properly. I'm confused. What could happen&
Comment 6 The Source 2006-09-15 08:02:54 EDT
Spent about 15 minutes in system and bug returned
Comment 7 Alexander Larsson 2006-09-18 03:58:01 EDT
Veeery strange...
Comment 8 Bug Zapper 2008-04-03 23:44:12 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 9 Bug Zapper 2008-05-06 12:20:28 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.