Bug 206600 - firstboot shows up in english after installation complete for CJK locale
firstboot shows up in english after installation complete for CJK locale
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
: i18n
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-09-15 03:23 EDT by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 14:12:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-09-15 03:23:22 EDT
Description of problem:
firstboot pops up in english after completing installation with zh_TW locale.

Version-Release number of selected component (if applicable):
firstboot-1.4.19-1

How reproducible:


Steps to Reproduce:
1.install system with zh_TW locale
2.
3.
  
Actual results:
english interface

Expected results:
traditional chinese interface

Additional info:
Will try a few other locale and see if its affecting other locale
Comment 1 Chris Lumens 2006-09-18 15:04:07 EDT
What's in /etc/sysconfig/i18n?
Comment 2 Lawrence Lim 2006-09-18 20:34:23 EDT
# cat /etc/sysconfig/i18n
LANG="zh_CN.UTF-8"
SYSFONT="none"
Comment 3 Jens Petersen 2006-09-19 06:40:42 EDT
Happens for Japanese install too.
Comment 4 Chris Lumens 2006-09-20 14:12:17 EDT
This is due to a bug in the firstboot init script, which will be fixed in the
next build.

Note You need to log in before you can comment on or make changes to this bug.