Bug 206609 - CVE-2006-3739 X CID font parser multiple integer overflows (CVE-2006-3740)
CVE-2006-3739 X CID font parser multiple integer overflows (CVE-2006-3740)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libXfont (Show other bugs)
6
All Linux
high Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
public=20060912,reported=20060829,sou...
: Security
Depends On: 204548
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-15 05:09 EDT by Mark J. Cox (Product Security)
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 15:34:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Adam Jackson 2006-09-15 15:34:36 EDT
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.