Bug 2066298 - Sort is broken for the Status and Version columns on the Cluster Settings > ClusterOperators page
Summary: Sort is broken for the Status and Version columns on the Cluster Settings > C...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.11
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.9.z
Assignee: Robb Hamilton
QA Contact: Yanping Zhang
URL:
Whiteboard:
: 2069193 (view as bug list)
Depends On: 2056512
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-21 12:54 UTC by OpenShift BugZilla Robot
Modified: 2022-04-13 05:10 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-04-13 05:10:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 11206 0 None open [release-4.9] Bug 2066298: fix ClusterOperator Status, Version col sorts 2022-03-23 12:50:15 UTC
Red Hat Product Errata RHBA-2022:1245 0 None Closed Information not available on RHEL website 2022-05-22 10:41:27 UTC

Comment 1 Robb Hamilton 2022-03-28 15:37:19 UTC
*** Bug 2069193 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2022-04-13 05:10:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.28 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:1245


Note You need to log in before you can comment on or make changes to this bug.