Bug 206655 - FC6 fails to install - no valid devices (HDD)
FC6 fails to install - no valid devices (HDD)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-15 11:30 EDT by David Kovalsky
Modified: 2014-03-31 19:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-31 07:06:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2006-09-15 11:30:52 EDT
I tried to install FC6test3 from 2006-09-15, but it always failed with 
'An error occured - no valid devices were found on which to create file systems.
Please check your hardware for the case of this problem.'

The same error occured in vmware 5.5.2 and an Intel box (Intel Core 2 Duo
Conroe-4M, chipset=Broadwater), SATAII drive.
Comment 1 Jon Stanley 2007-12-30 20:39:58 EST
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug, however this version of Fedora is no longer
maintained.

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!
Comment 2 David Kovalsky 2007-12-31 07:06:01 EST
Hi Jon, 

this is no longer valid. It has been fixed soon after I reported the bug. Nobody
(me included) updated this bug, so I'm closing it now.


Note You need to log in before you can comment on or make changes to this bug.