Bug 206714 - Kernel BUG at fs/dcache.c:615 searching for existing installation
Kernel BUG at fs/dcache.c:615 searching for existing installation
Status: CLOSED DUPLICATE of bug 206036
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-15 16:43 EDT by Chris Schanzle
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 15:52:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output of crash (16.00 KB, text/plain)
2006-09-15 16:43 EDT, Chris Schanzle
no flags Details

  None (edit)
Description Chris Schanzle 2006-09-15 16:43:27 EDT
Description of problem:

Attempting clean install of fc6t3 on system with existing fc5 x86_64 results in
"Kernel BUG at fs/dcache.c:615" while "searching for existing installation"

Version-Release number of selected component (if applicable):


How reproducible:
very

Steps to Reproduce:
1. install fc5 with this kickstart disk partitioning scheme:

part raid.1  --size=132 --ondisk=${d}da --asprimary
part raid.2  --size=132 --ondisk=${d}db --asprimary
part raid.3  --size=132 --ondisk=${d}da --asprimary
part raid.4  --size=132 --ondisk=${d}db --asprimary
part raid.5  --size=1   --ondisk=${d}da  --grow
part raid.6  --size=1   --ondisk=${d}db  --grow
raid /boot  --fstype="ext2" --level=1 --device=md0 raid.1 raid.2
raid /boot2 --fstype="ext2" --level=1 --device=md1 raid.3 raid.4
raid pv.6                   --level=1 --device=md2 raid.5 raid.6
volgroup sys --pesize=32768 pv.6

logvol swap  --fstype=swap --name=swap --vgname=sys --size=2048
logvol /     --fstype=ext3 --name=root --vgname=sys --size=12288
logvol /local --fstype=reiserfs --fsoptions="notail" --name=local --vgname=sys 
--size=1 --grow


2.  Try to install fc6 test3

  
Actual results:
GUI hang while searching for existing installation.  VT3 (4?) shows kernel bug
error (attached).  Must power off system to reset, though shell on VT2 is
responsive (halt and reboot do neither).


Expected results:
find existing installation...

Additional info:

Opteron dual processor, dual core, Tyan S4881 motherboard, two SATA disks, 32GB ram.
Comment 1 Chris Schanzle 2006-09-15 16:43:28 EDT
Created attachment 136392 [details]
dmesg output of crash
Comment 2 Chris Schanzle 2006-09-15 16:44:38 EDT
On second thought, this is probably a kernel problem.  Retargeting component to
blame.
Comment 3 Eric Sandeen 2006-09-25 15:52:18 EDT
Dup of 206036, looks like fix is identified in that bug.

*** This bug has been marked as a duplicate of 206036 ***

Note You need to log in before you can comment on or make changes to this bug.