This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 20674 - Internal Modio modem not detected
Internal Modio modem not detected
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-11 04:53 EST by Need Real Name
Modified: 2014-03-16 22:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-14 14:54:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-11 04:53:45 EST
I have upgraded my RedHat Linux 6.2fr to 7.0.
My modem is internal, based on a Modio chipset, called MR2800. While 
trying to access it, I get a message explaining tha the modem is busy.
My computer is a Packard Bell "Club 2500c", including a SigmaTel card. In 
Windows, the modem is located on COM3:.

****** I do not know the component name *****
Comment 1 Need Real Name 2000-11-11 05:11:39 EST
Sorry, I have forgotten to include that the Modio chipset is included in a 
Smartlink card.

Here is a message I have sent to the manufacturer, I think, but I did not get 
any answer...

*************************************************************
	Hello,

I have got a Modio modem with my Packard Bell computer. The ID, for Windows 98, 
is MR2800, and the ATI commands return :
ATI1 MR2800 Data Fax Modem, SMARTLINK, Ver 2.60.00PB
ATI2 SMARTLINK, Ver 2.60.00PB MO
ATI3 SMARTLINK SIL-22(Sec on ICH 82801AA
...
ATI7 Country: FRANCE Serial Number 98638029 Protocol Factor 69e971b9

Note that it has been replaced a few days ago, due to an hardware failure.

First point: I would like to know, please, if there is an updated version of 
the driver for Windows 98, especially if it could manage voice & data, instead 
of only data in the standard PB driver.

Second point: My computer has a double boot, with Linux (RedHat 7.0). The modem 
is not recognised by this system. It is connected to Com3 under Windows, so I 
indicate /dev/ttyS2 under Linux, but I receive a message from the system 
explaining that the modem is busy. With a terminal session, I cannot 
communicate with the modem. Is there a special driver or do I have to do a 
special setup ?

Best regards,

	Jean-Dominique Delyon, Annecy, France.
Comment 2 Need Real Name 2000-11-11 05:12:55 EST
Sorry again: The address was gary@smlink.com
Comment 3 Michael Fulbright 2000-11-13 14:29:13 EST
Modems are not configured by the installer, reassigning to kudzu.
Comment 4 Bill Nottingham 2000-11-13 14:44:18 EST
We cannot help you at *all* with any questions about the Windows driver.

As for recognizing it under Linux, is it a PCI or ISA modem?
Comment 5 Need Real Name 2000-11-14 14:54:25 EST
The information concerning Windows was only for information, not for reporting 
a problem. (between "***************" and "best regards")

When I look at the configuration, through the Windows utility, sorted by 
connection, the modem is directly connected the the PCI bus (like the AC97 
sound card, for instance). But NOT through a PCI to ISA bus.

Refer to bug report #20673 for the PCI configuration.
Comment 6 Bill Nottingham 2000-11-15 11:42:51 EST
Your modem appears to be a winmodem of some sort. It won't work under
Linux, sorry.

Note You need to log in before you can comment on or make changes to this bug.