Bug 206740 - Anaconda turns screen to black upon looking for Fedora installations
Anaconda turns screen to black upon looking for Fedora installations
Status: CLOSED DUPLICATE of bug 206741
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-15 20:08 EDT by Bruno Antunes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-16 17:16:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Antunes 2006-09-15 20:08:37 EDT
Description of problem:

Anaconda turns screen to black upon looking for Fedora installations

Version-Release number of selected component (if applicable):

anaconda installer on FC6 T3

How reproducible:

Happens every time I boot the DVD

Steps to Reproduce:
1.Boot the FC6 T3 DVD
2.Wait for the Anaconda welcome screen
3.Press "Next"
4.Press "Install Anyway"
5.Choose Language (in my case English)
6.Choose keyboard layout (in my case Portuguese)
7.Installer shows the busy cursor and "Looking for previous Fedora
installations" on background
8.Installer turns background all black, mouse pointer continues showing the
"busy" animation and stays that way (mouse responsive to movement)

  
Actual results:

 Endless loop or something

Expected results:

 Finding previous Fedora installs and present option to upgrade

Additional info:

 I have 2 previous Fedora installations : FC4 and FC5t3.
 I have an Nvidia nv34 (FX5200) board
 I run an Athlon XP 1800 CPU with 1.25GB RAM
 I have a SCSI controller

output of my mount :

/dev/hdc2 on / type ext3 (rw)
/dev/hdc1 on /boot type ext3 (rw)
/dev/hdf1 on /mnt/120 type reiserfs (rw)
/dev/hdd2 on /mnt/250 type reiserfs (rw)
/dev/sda1 on /mnt/9 type reiserfs (rw)
/dev/hde1 on /mnt/hog type ext3 (rw)
/dev/hdg1 on /mnt/massano type ext3 (rw)

 (virtual FSs removed like proc and sys)
Comment 1 Chris Lumens 2006-09-16 17:16:34 EDT

*** This bug has been marked as a duplicate of 206741 ***

Note You need to log in before you can comment on or make changes to this bug.