Bug 206743 - FC6test3 doesn't install if hdd has reiser partitions
FC6test3 doesn't install if hdd has reiser partitions
Status: CLOSED DUPLICATE of bug 206741
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-15 21:28 EDT by German Monroy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-16 17:13:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description German Monroy 2006-09-15 21:28:29 EDT
Description of problem:
Installation aborted before it gave a chance to edit the partition table.  The
last lines on /tmp/anaconda.log were:
 Isys.py:mount()- going to mount /tmp/sda2 on /mnt/sysimage
 Isys.py:mount()- going to mount /tmp/sda5 on /mnt/sysimage
 Isys.py:mount()- going to mount /tmp/sda6 on /mnt/sysimage
in my system sda2 and sda5 were RH4u4 partitions and sda6 was a SLED10 partition.
Ctrl-Alt-F1 after the error displayed:
 install exit abnormally [1/1]
Ctrl-Alt-F2 after the error displayed an error stack trace.  Since I couldn't
scroll back I don't know the context but the last three function calls were:
 syscall_call -> sys_oldumount -> sys_umount

Version-Release number of selected component (if applicable):
FC6Test3 CDs

How reproducible:
always

Steps to Reproduce:
1.  install SLED10 (reiser fs is the default) in one partition
2.  Install FC6Test3
3.
  
Actual results:
installation fails

Expected results:
installation should continue

Additional info:
same CDs worked ok in a hdd that only had one partition with RHEL5 Beta
Comment 1 Chris Lumens 2006-09-16 17:13:57 EDT

*** This bug has been marked as a duplicate of 206741 ***

Note You need to log in before you can comment on or make changes to this bug.