Bug 206767 - oowriter doesn't start
Summary: oowriter doesn't start
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 6
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-16 11:28 UTC by gideonso
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-23 09:40:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gideonso 2006-09-16 11:28:10 UTC
Description of problem:oowriter doesn't start


Version-Release number of selected component (if applicable):2.0.4-3.1


How reproducible:just type oowrite in a terminal


Steps to Reproduce:
1. open a terminal
2.  type oowriter
3.
  
Actual results:error message /usr/lib64/openoffice.org2.0/program/swriter.bin:
error while loading shared libraries:
/usr/lib64/openoffice.org2.0/program/libsw680lx.so: unexpected PLT reloc type 0x06


Expected results:oowriter starts


Additional info:

Comment 1 Caolan McNamara 2006-09-18 08:47:22 UTC
btw, just in case this happens for someone else. What was the cause of the problem ?

Comment 2 Caolan McNamara 2006-09-22 12:23:52 UTC
I have OOo on x86_64 and it loads just fine, so there has to be something weird
going on here. You closed as NOTABUG once, and then reopened, did you have some
new findings ?


Note You need to log in before you can comment on or make changes to this bug.