Bug 206785 - Umlauts are locking backspace key in TUI dialog window
Umlauts are locking backspace key in TUI dialog window
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: newt (Show other bugs)
4.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Miroslav Lichvar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-16 13:47 EDT by Robert Scheck
Modified: 2010-03-08 04:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-08 04:02:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2006-09-16 13:47:56 EDT
Description of problem:
When typing a umlaut e.g. a "ö" in the directory field at the http setup TUI 
dialog window, backspace key will be locked. Workaround is to click on "Back"
to get a usable http setup TUI dialog window during repeating the step.

The selected language setting was English with a German keyboard. As this is a 
common setting in Germany, this has to work, because "äöü" is near the "Enter" 
key and it's likely that umlauts are pressed by mistake.

Version-Release number of selected component (if applicable):
anaconda-10.1.1.46-1

How reproducible:
Everytime, see above.

Actual results:
Umlauts are locking backspace key in TUI dialog window.

Expected results:
No locking, normal use of backspace key to delete the umlaut.
Comment 1 Robert Scheck 2007-02-23 11:22:01 EST
What's the current status? Do we get this fixed for Red Hat Enterprise Linux 5?
Comment 2 Robert Scheck 2007-05-08 15:06:16 EDT
This bug report is fixed for Fedora 7 (as per bug #206697), but is it also 
fixed for RHEL5?
Comment 3 Joel Andres Granados 2008-04-21 07:37:54 EDT
This bug is a newt issue.
Comment 4 RHEL Product and Program Management 2008-10-31 12:49:41 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 5 Robert Scheck 2008-10-31 12:55:32 EDT
AFAIK this bug report already succeeded this flag internally. Please check the 
related case for that...
Comment 6 Miroslav Lichvar 2010-03-08 04:02:54 EST
We are sorry for not addressing this issue in RHEL-4. As newt is not scheduled
for an update in RHEL-4.9, I'm closing this bugzilla as WONTFIX. If you are
still experiencing this issue with RHEL-5, please reopen it against RHEL-5.

Note You need to log in before you can comment on or make changes to this bug.