Bug 206795 - kernel 2.6.17-1.2174 and 2.6.17-1.2187 hang during boot up
kernel 2.6.17-1.2174 and 2.6.17-1.2187 hang during boot up
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: device-mapper-obsolete (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Milan Broz
http://lodoss.me.uk:5380
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-16 15:23 EDT by Ming Jiang
Modified: 2013-02-28 23:04 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 11:08:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ming Jiang 2006-09-16 15:23:43 EDT
Description of problem:
The system freezes after device mapper is done. 


Version-Release number of selected component (if applicable):
2.6.17-1.2174 and 2.6.17-1.2187 (both x86_64)


How reproducible:
Always


Steps to Reproduce:
1. Turn on PC
2. In Grub, select kernel 2.6.17-1.2174 or 2187
3. 

  
Actual results:
System reports "decompress ok, booting kernel, device mapping to 100000 @ 8000-
8000" then freezes. 


Expected results:
boots up normally.


Additional info:
Motherboard: Asus M2NPV-VM (nforce430 + geforce6150)
CPU: A64 3500+
RAM: 2x512MB 667 DDR2
HDD: 80GB Maxtor DM9+ on IDE(PATA) Primary master
CD/DVD: Samsung 16x DVD-ROM on IDE(PATA) Secondary master / LG 16x DVD-RW on 
IDE(PATA) Secondary slave
Sound: onboard
NIC: onbard

no additional disk drive.
Comment 1 Milan Broz 2007-05-16 11:08:27 EDT
Many things changed since this verison of kernel.

Please if this issue still applies in current Fedora release, reopen this bug
and attach kernel log (remove quiet parameter from grub), thanks.

Note You need to log in before you can comment on or make changes to this bug.