Bug 206822 - dhcp options kill the OS loader...
dhcp options kill the OS loader...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dhcp (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-16 19:27 EDT by Jack
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 12:56:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jack 2006-09-16 19:27:26 EDT
Description of problem:
This isn't a dhcp related issue - so you may want to forward this to the 
correct person (I didn't find the right "component" to assign this to).
The problem is that while installing the OS from CD/DVD, in the section 
requiring  ip/network information (when not using DHCP), deselect the DHCP and 
all of the network options except leave the NIC active at boot.  Then click 
okay and the installer crashes.  I believe the same thing happens if any of 
the fields are left blank (i.e. ipv4 or ipv6 fields are blank).

As a recommendation for the OS installer, I also suggest that the timezone 
screen/map would show the City/Timezone being pointed at as the mouse hovers 
over the city.



Version-Release number of selected component (if applicable):


How reproducible:
Every time (I only tried it twice though)

Steps to Reproduce:
1. Install OS
2. Deselect the DHCP
3. Deselect the ipv4 and ipv6, OR leave some portion of one or both ipv4/ipv6 
blank
  
Actual results: Crashes


Expected results: Warning message or help message


Additional info:
Comment 1 David Cantrell 2006-10-25 12:56:38 EDT
This bug was fixed in rawhide post FC6Test3 and is included in the FC6 final
release.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.