Bug 206826 - empty OMF file.
empty OMF file.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-16 20:24 EDT by Dave Jones
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 23:33:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2006-09-16 20:24:20 EDT
Since the last update of fedora-release-notes, updating various other packages
causes this to be spewed..

/usr/share/omf/about-fedora/about-fedora-C.omf:1: parser error : Document is empty

^
/usr/share/omf/about-fedora/about-fedora-C.omf:1: parser error : Start tag
expected, '<' not found

^
Comment 1 Jesse Keating 2006-09-25 23:33:34 EDT
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.