Bug 206835 - crond doesn't seem to run
crond doesn't seem to run
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vixie-cron (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-16 23:25 EDT by louisgtwo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 18:14:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2006-09-16 23:25:42 EDT
With a fresh install of fc6test3 crond doesn't want to start. Seems to be an
selinux issue. I recieve this when I try to start it. At also has the same
problem, don't know if its related.

kernel: audit(1158462061.367:174): avc:  denied  { search } for  pid=1832
comm="mcstransd" name="4080" dev=proc ino=267386882
scontext=system_u:system_r:setrans_t:s0
tcontext=system_u:system_r:crond_t:s0-s0:c0.c255 tclass=dir
Comment 1 louisgtwo 2006-09-20 18:14:15 EDT
Seems to be fixed with 09/20/2006 rawhide update. selinux-policy-2.3.14-6

Note You need to log in before you can comment on or make changes to this bug.