Bug 2068447 - python-reportlab-3.6.10 is available
Summary: python-reportlab-3.6.10 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-reportlab
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Antonio T. sagitter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-25 11:05 UTC by Upstream Release Monitoring
Modified: 2022-06-16 01:26 UTC (History)
5 users (show)

Fixed In Version: python-reportlab-3.6.10-1.fc36 python-reportlab-3.6.10-1.fc35
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-16 01:20:24 UTC
Type: ---


Attachments (Terms of Use)
Update to 3.6.9 (#2068447) (1.09 KB, patch)
2022-03-25 11:06 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-03-25 11:05:56 UTC
Latest upstream release: 3.6.9
Current version/release in rawhide: 3.6.8-1.fc37
URL: https://pypi.python.org/pypi/reportlab

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3994/

Comment 1 Upstream Release Monitoring 2022-03-25 11:06:02 UTC
Created attachment 1868319 [details]
Update to 3.6.9 (#2068447)

Comment 2 Upstream Release Monitoring 2022-03-25 11:13:05 UTC
the-new-hotness/release-monitoring.org's scratch build of python-reportlab-3.6.9-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=84690580

Comment 3 Upstream Release Monitoring 2022-06-06 10:25:26 UTC
Releases retrieved: 3.6.10
Upstream release that is considered latest: 3.6.10
Current version/release in rawhide: 3.6.8-1.fc37
URL: https://pypi.python.org/pypi/reportlab

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3994/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-reportlab

Comment 4 Upstream Release Monitoring 2022-06-06 10:25:29 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-gz2oi9gj/python-reportlab.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./reportlab-3.6.10.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Fedora Update System 2022-06-07 19:46:00 UTC
FEDORA-2022-23aefe21ad has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-23aefe21ad

Comment 6 Fedora Update System 2022-06-07 19:46:00 UTC
FEDORA-2022-75bce6d3a6 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-75bce6d3a6

Comment 7 Fedora Update System 2022-06-08 01:14:16 UTC
FEDORA-2022-75bce6d3a6 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-75bce6d3a6`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-75bce6d3a6

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-06-08 01:20:41 UTC
FEDORA-2022-23aefe21ad has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-23aefe21ad`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-23aefe21ad

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-06-16 01:20:24 UTC
FEDORA-2022-75bce6d3a6 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2022-06-16 01:26:42 UTC
FEDORA-2022-23aefe21ad has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.