Bug 206851 - settings|resolution only up to 800x on omnibook 4150 notebook
settings|resolution only up to 800x on omnibook 4150 notebook
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-17 04:29 EDT by David Timms
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 18:02:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hp omnibook_4150 kudzu -p -c VIDEO and lspci -vv (8.02 KB, text/plain)
2006-09-17 04:29 EDT, David Timms
no flags Details

  None (edit)
Description David Timms 2006-09-17 04:29:26 EDT
Description of problem:
When attempting to adjust the display resolution on hp omnibook 4150 notebook,
only resolutions of 800x600 and 640x480 are shown in the resolution drop down.

Version-Release number of selected component (if applicable):
system-config-display-1.0.44-1

How reproducible:
On HP omnibook 4150 notebook PC with Neomagic Corporation NM2200 [MagicGraph
256AV]. LCD panel is 1024x768.

Steps to Reproduce:
1. settings tab
2. attempt to select 1024x768 as screen resolution
  
Actual results:
only 800x and 640x are listed.

Expected results:
1024x768 should be displayed / selectable.

Additional info:
After permorming a print screen and opening the image with gimp, the screen is
correctly running 1024 mode. It's just not selectable.
Comment 1 David Timms 2006-09-17 04:29:26 EDT
Created attachment 136471 [details]
hp omnibook_4150 kudzu -p -c VIDEO and lspci -vv
Comment 2 Adam Jackson 2006-09-20 18:02:27 EDT
Should be fixed as of s-c-d 1.0.45-1.  Please reopen if this is still an issue
for you.
Comment 3 David Timms 2006-09-21 10:29:52 EDT
I confirm that the above s-c-d now lists and has selected the active resolution
1024x768 correct. It seems that it works now when you select 1024x768, 800x600
and 640x480 in the resolution of gnome-display-properties {c-c-2.16.--2.fc6}.
[of course the lower resolutions look poor since the native lcd panel is
1024x768.] It's definitely less confusing to myself in average user mode.

Note You need to log in before you can comment on or make changes to this bug.