Bug 206866 - NFS install fails
Summary: NFS install fails
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-17 12:47 UTC by Avi Kivity
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 15:47:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Avi Kivity 2006-09-17 12:47:29 UTC
Description of problem:
anaconda says:
That directory does not seem to contain a Fedora Core installation tree.

The log says:
Warning: unable to access /mnt/source/images/stage2.img

Quite rightly too.  There is not stage2.img; the closest thing is minstg2.img.

Version-Release number of selected component (if applicable):
11.1.0.97-1

How reproducible:
Always

Steps to Reproduce:
1. NFS install
  
Actual results:
Can't find stage2.img

Expected results:
install

Additional info:
linking stage2.img to minstg2.img allows proceeding with a text install.

Comment 1 Chris Lumens 2006-09-18 15:47:19 UTC
This was caused by a typo in the image making scripts.  Should be fixed in Rawhide.


Note You need to log in before you can comment on or make changes to this bug.