Bug 206883 - sony vaio VGN-BX297XP - installer does not recognize hard disks
sony vaio VGN-BX297XP - installer does not recognize hard disks
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-17 14:17 EDT by Vitor Dias da Silva
Modified: 2007-12-30 20:44 EST (History)
2 users (show)

See Also:
Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-30 20:44:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vitor Dias da Silva 2006-09-17 14:17:21 EDT
Description of problem:

I am trying to install FC-6-Test3-i386-DVD on a sony vaio laptop model
VGN-BX297XP. This model has two 100GB hardisks (/dev/sda and /dev/sdb) and 2 GB
of memory. The installer  does not recognize any of the hard disks and stops
immediatly the instalation.

Version-Release number of selected component (if applicable):

How reproducible:

allways

Steps to Reproduce:
1.Introduce the DVD in the drive
2.on the linux installer prompt press return
3.choose the languages for the instalation (english) and for the keyboard
(portuguese: pt-latin1)
  
Actual results:

instalation stops with the message: "An error has occurred - no valid devices
were found on which to create new file systems. Please check your hardware for
the cause of this problem."

Expected results:

normal os installation

Additional info:
Comment 1 Vitor Dias da Silva 2006-09-19 04:16:15 EDT
In the same computer Ubuntu 6.06.1 and Suse-Linux-10.1-GM habe been installed
without problems. With FC5 and FC6-test2 the grub only works if no LVM partition
is used.
Comment 2 Vitor Dias da Silva 2006-11-02 07:35:20 EST
I have now installed FC6. I have the following comments in relation to the
issues above and others:

- the hard disks are now recognized;
- the grub has still the problem with the LVM partition
- the wireless network does not work (it works fine with Ubuntu 6.06.1 and
Suse-Linux-10.1-GM)
- the acrobat reader (AdobeReader_enu-7.0.8-1.i386.rpm) does not work (I get the
message "expr: syntax error")
Comment 3 Jon Stanley 2007-12-30 20:44:42 EST
Closing bug per comment #2 since:

1)  FC6 is no longer maintained, and
2)  The originally reported problem was resolved.

In the future, please open a separate bug for each discrete issue encountered
with a release.

Note You need to log in before you can comment on or make changes to this bug.