Bug 2068900 - stellarium-0.22.0 is available
Summary: stellarium-0.22.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: stellarium
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-27 11:15 UTC by Upstream Release Monitoring
Modified: 2022-05-07 04:17 UTC (History)
3 users (show)

Fixed In Version: stellarium-0.22.0-1.fc35 stellarium-0.22.0-1.fc36
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-04-13 15:44:23 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-03-27 11:15:42 UTC
Latest upstream release: 0.22.0
Current version/release in rawhide: 0.21.3-2.fc36
URL: http://www.stellarium.org

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4891/

Comment 1 Upstream Release Monitoring 2022-03-27 11:15:46 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-b97x2ipe/stellarium.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./stellarium-0.22.0.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-04-05 16:09:58 UTC
FEDORA-2022-9d9f64ea80 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-9d9f64ea80

Comment 3 Markus Teuber 2022-04-06 06:13:19 UTC
Could you please build for Fedora 35 too? That would be great. Thank you.

Comment 4 Gwyn Ciesla 2022-04-06 13:48:02 UTC
Building now!

Comment 5 Fedora Update System 2022-04-06 14:35:09 UTC
FEDORA-2022-1d35034eef has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-1d35034eef

Comment 6 Fedora Update System 2022-04-06 17:54:39 UTC
FEDORA-2022-9d9f64ea80 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-9d9f64ea80`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-9d9f64ea80

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-04-06 19:48:35 UTC
FEDORA-2022-1d35034eef has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-1d35034eef`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-1d35034eef

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-04-13 15:44:23 UTC
FEDORA-2022-1d35034eef has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Fedora Update System 2022-05-07 04:17:17 UTC
FEDORA-2022-9d9f64ea80 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.