Bug 206892 - enabling printer sharing in system-config-printer resets cupsd.conf to empty
Summary: enabling printer sharing in system-config-printer resets cupsd.conf to empty
Status: CLOSED DUPLICATE of bug 206763
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-17 22:25 UTC by Alexandre Oliva
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 10:24:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2006-09-17 22:25:24 UTC
Description of problem:
See below.

Version-Release number of selected component (if applicable):
system-config-printer-0.7.27-1

How reproducible:
Every time

Steps to Reproduce:
1.Start system-config-printer on a printer server
2.Set a local printer as Shared
3.Go to Server Settings
4.Enable Share published printers connected to this system
5.Click on Apply
  
Actual results:
/etc/cups/cupsd.conf is created as an empty file and cupsd stops.

Expected results:
cupsd keeps running with a valid cupds.conf, and the printer becomes accessible
from remote clients

Additional info:

Comment 1 Tim Waugh 2006-09-18 10:24:56 UTC
This is a CUPS problem.

*** This bug has been marked as a duplicate of 206763 ***


Note You need to log in before you can comment on or make changes to this bug.