Bug 206902 - Hangs when initiating TCP/network connection(s).
Hangs when initiating TCP/network connection(s).
Status: CLOSED DUPLICATE of bug 206901
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-09-17 20:27 EDT by Hesty
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-18 12:25:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Hesty 2006-09-17 20:27:18 EDT
Description of problem:

Version-Release number of selected component (if applicable):
kernel-smp.i686                          2.6.17-1.2187_FC5

How reproducible:
Almost always.

Steps to Reproduce:
1. Initiate a number of outbound connections. E.g. Open firefox, go to
www.directcanada.com, or start azureus with a number of active torrents.
Actual results:
The whole computer hangs.

Expected results:
Everything should behave smoothly.

Additional info:
Tested with older kernel kernel-smp.i686 2.6.17-1.2174_FC5 and those things
don't happen. The only other newly installed package that might have done this
is the ati fglrx driver although I doubt the ati driver causes the whole
computer to hang (usually just X and can be killed using Ctrl-Alt-Backspace).
Comment 1 Johan Kok 2006-09-18 12:25:50 EDT
This bug seems to be submitted twice. Closing this one as a duplicate.

*** This bug has been marked as a duplicate of 206901 ***

Note You need to log in before you can comment on or make changes to this bug.