Bug 2069247 - [4.7.z] ovnkube-masters suddenly stop processing add/del events for pods
Summary: [4.7.z] ovnkube-masters suddenly stop processing add/del events for pods
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.10
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.7.z
Assignee: Surya Seetharaman
QA Contact: Anurag saxena
URL:
Whiteboard:
: 2069773 (view as bug list)
Depends On: 2068509 2070521
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-28 14:43 UTC by Surya Seetharaman
Modified: 2022-04-13 07:12 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2068509
Environment:
Last Closed: 2022-04-13 07:12:03 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ovn-kubernetes pull 1013 0 None Merged [release-4.7] Bug 2069247: egressgw: Fix deadlocks 2022-06-23 18:21:56 UTC
Red Hat Product Errata RHBA-2022:1249 0 None None None 2022-04-13 07:12:18 UTC

Comment 1 Surya Seetharaman 2022-03-29 19:57:12 UTC
*** Bug 2069773 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2022-04-13 07:12:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.48 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:1249


Note You need to log in before you can comment on or make changes to this bug.