Bug 2069442 - python-bids-validator-1.10.0 is available
Summary: python-bids-validator-1.10.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-bids-validator
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ankur Sinha (FranciscoD)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-28 21:34 UTC by Upstream Release Monitoring
Modified: 2023-02-26 03:35 UTC (History)
2 users (show)

Fixed In Version: python-bids-validator-1.10.0-1.fc39 python-bids-validator-1.10.0-1.fc38 python-bids-validator-1.10.0-1.fc36 python-bids-validator-1.10.0-1.fc37
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-02-17 11:37:02 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 1.9.4 (#2069442) (685 bytes, patch)
2022-06-07 23:11 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.9.5 (#2069442) (686 bytes, patch)
2022-07-13 16:48 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.9.6 (#2069442) (686 bytes, patch)
2022-07-19 18:56 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.9.8 (#2069442) (685 bytes, patch)
2022-09-01 18:48 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 1.9.9 (#2069442) (685 bytes, patch)
2022-10-03 16:22 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-03-28 21:34:17 UTC
Latest upstream release: 1.9.3
Current version/release in rawhide: 1.9.2-1.fc37
URL: https://pypi.org/project/bids-validator/1.3.12

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/51457/

Comment 1 Upstream Release Monitoring 2022-03-28 21:34:22 UTC
Scratch build failed. Details bellow:

GenericError: File upload failed: cli-build/1648503261.3240848.SHMwCDzf/python-bids-validator-1.9.3-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3027, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2962, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-06-07 23:11:07 UTC
Releases retrieved: 1.9.4
Upstream release that is considered latest: 1.9.4
Current version/release in rawhide: 1.9.2-1.fc37
URL: https://pypi.org/project/bids-validator/1.3.12

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/51457/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-bids-validator

Comment 3 Upstream Release Monitoring 2022-06-07 23:11:11 UTC
Created attachment 1887801 [details]
Update to 1.9.4 (#2069442)

Comment 4 Upstream Release Monitoring 2022-06-07 23:15:23 UTC
the-new-hotness/release-monitoring.org's scratch build of python-bids-validator-1.9.4-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=88002455

Comment 5 Upstream Release Monitoring 2022-07-13 16:48:13 UTC
Releases retrieved: 1.9.5
Upstream release that is considered latest: 1.9.5
Current version/release in rawhide: 1.9.2-3.fc37
URL: https://pypi.org/project/bids-validator/1.3.12

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/51457/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-bids-validator

Comment 6 Upstream Release Monitoring 2022-07-13 16:48:16 UTC
Created attachment 1896829 [details]
Update to 1.9.5 (#2069442)

Comment 7 Upstream Release Monitoring 2022-07-13 16:52:21 UTC
the-new-hotness/release-monitoring.org's scratch build of python-bids-validator-1.9.5-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=89465965

Comment 8 Upstream Release Monitoring 2022-07-19 18:55:56 UTC
Releases retrieved: 1.9.6
Upstream release that is considered latest: 1.9.6
Current version/release in rawhide: 1.9.2-3.fc37
URL: https://pypi.org/project/bids-validator/1.3.12

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/51457/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-bids-validator

Comment 9 Upstream Release Monitoring 2022-07-19 18:56:01 UTC
Created attachment 1898185 [details]
Update to 1.9.6 (#2069442)

Comment 10 Upstream Release Monitoring 2022-07-19 19:00:39 UTC
the-new-hotness/release-monitoring.org's scratch build of python-bids-validator-1.9.6-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=89700248

Comment 11 Upstream Release Monitoring 2022-07-25 16:38:10 UTC
Releases retrieved: 1.9.7
Upstream release that is considered latest: 1.9.7
Current version/release in rawhide: 1.9.2-4.fc37
URL: https://pypi.org/project/bids-validator/1.3.12

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/51457/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-bids-validator

Comment 12 Upstream Release Monitoring 2022-07-25 16:38:14 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1658767093.2528806.DvlTzxsv/python-bids-validator-1.9.7-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3073, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3008, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 13 Upstream Release Monitoring 2022-09-01 18:48:14 UTC
Releases retrieved: 1.9.8
Upstream release that is considered latest: 1.9.8
Current version/release in rawhide: 1.9.2-4.fc37
URL: https://pypi.org/project/bids-validator/1.3.12

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/51457/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-bids-validator

Comment 14 Upstream Release Monitoring 2022-09-01 18:48:18 UTC
Created attachment 1909060 [details]
Update to 1.9.8 (#2069442)

Comment 15 Upstream Release Monitoring 2022-09-01 18:52:00 UTC
the-new-hotness/release-monitoring.org's scratch build of python-bids-validator-1.9.8-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=91502621

Comment 16 Upstream Release Monitoring 2022-10-03 16:22:33 UTC
Releases retrieved: 1.9.9
Upstream release that is considered latest: 1.9.9
Current version/release in rawhide: 1.9.2-4.fc37
URL: https://pypi.org/project/bids-validator/1.3.12

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/51457/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-bids-validator

Comment 17 Upstream Release Monitoring 2022-10-03 16:22:37 UTC
Created attachment 1915759 [details]
Update to 1.9.9 (#2069442)

Comment 18 Upstream Release Monitoring 2022-10-03 16:25:48 UTC
the-new-hotness/release-monitoring.org's scratch build of python-bids-validator-1.9.9-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=92573313

Comment 19 Upstream Release Monitoring 2023-02-06 13:56:14 UTC
Releases retrieved: 1.10.0
Upstream release that is considered latest: 1.10.0
Current version/release in rawhide: 1.9.2-5.fc38
URL: https://pypi.org/project/bids-validator/1.3.12

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/51457/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-bids-validator

Comment 20 Upstream Release Monitoring 2023-02-06 13:56:17 UTC
Scratch build failed. Details below:

GenericError: Invalid method: krb_login
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 195, in build
    session = self._session_maker()
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 422, in _session_maker
    result = koji_session.krb_login(
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 2362, in __call__
    return self.__func(self.__name, args, opts)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 2874, in _callMethod
    raise err

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 21 Fedora Update System 2023-02-17 11:34:32 UTC
FEDORA-2023-32839c7230 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-32839c7230

Comment 22 Fedora Update System 2023-02-17 11:36:13 UTC
FEDORA-2023-5685b4c5dc has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-5685b4c5dc

Comment 23 Fedora Update System 2023-02-17 11:37:02 UTC
FEDORA-2023-32839c7230 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 24 Fedora Update System 2023-02-17 11:37:08 UTC
FEDORA-2023-5685b4c5dc has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 25 Fedora Update System 2023-02-17 11:47:34 UTC
FEDORA-2023-babc670e65 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-babc670e65

Comment 26 Fedora Update System 2023-02-17 11:56:06 UTC
FEDORA-2023-1fd227042e has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2023-1fd227042e

Comment 27 Fedora Update System 2023-02-18 02:21:41 UTC
FEDORA-2023-1fd227042e has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-1fd227042e`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-1fd227042e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 28 Fedora Update System 2023-02-18 02:37:33 UTC
FEDORA-2023-babc670e65 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-babc670e65`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-babc670e65

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 29 Fedora Update System 2023-02-25 04:01:07 UTC
FEDORA-2023-1fd227042e has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 30 Fedora Update System 2023-02-26 03:35:56 UTC
FEDORA-2023-babc670e65 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.