Bug 206959 - CVE-2006-3016 PHP session ID validation
Summary: CVE-2006-3016 PHP session ID validation
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: php
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: Security
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-18 14:33 UTC by Joe Orton
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-09-21 10:56:22 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2006:0669 normal SHIPPED_LIVE Moderate: php security update 2006-09-21 04:00:00 UTC

Description Joe Orton 2006-09-18 14:33:01 UTC
PHP session ID validation

PHP does not validate the characters used in the session name.  Unknown impact.

http://www.php.net/release_4_4_3.php

Comment 4 Red Hat Bugzilla 2006-09-21 10:56:23 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2006-0669.html



Note You need to log in before you can comment on or make changes to this bug.