Bug 206970 - directory listing instead of proper web site
directory listing instead of proper web site
Status: CLOSED DUPLICATE of bug 206306
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ken Ganong
Vlady Zlatkin
:
Depends On:
Blocks: 145467
  Show dependency treegraph
 
Reported: 2006-09-18 11:43 EDT by Holger Spahr
Modified: 2007-07-31 15:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-03 08:41:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Holger Spahr 2006-09-18 11:43:00 EDT
Description of problem:
after creation of a new custom info key, you get a directory listing instead of
an proper formated web site.

Version-Release number of selected component (if applicable):
satellite server 4.1.0

How reproducible:
every time you create a new info key

Steps to Reproduce:
1.click on "Custom System Info" on the systems page
2.click "create new key" link
3.fill in values
4. click "create key" button
  
Actual results:
directory listing

Expected results:
formatted web site with key listing

Additional info:
Comment 1 Ken Ganong 2006-10-03 08:41:25 EDT
This is a duplicate, and the other bug is assigned to a release.

*** This bug has been marked as a duplicate of 206306 ***

Note You need to log in before you can comment on or make changes to this bug.