This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 206980 - Installation Issues
Installation Issues
Status: CLOSED DUPLICATE of bug 206453
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-18 12:12 EDT by Ryan Wagoner
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 12:05:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ryan Wagoner 2006-09-18 12:12:37 EDT
Description of problem:
There a a couple of show stoppers when trying to install. 

1) If you click next without waiting a few seconds on the language and keyboard
pages the installer will just show a black screen.

2) When trying to set a static ip address I can type in the ip address, but it
says I must enter an ipv6 address, but I have "enable ipv6 support unchecked".

3) After the installer completes I receive a kernel panic on the subsequent
startups.

VFS: Cannot open root device "VolGroup00/LogVol00" or unknown-block(0,0)
Please append a correct "root=" boot option
Kernel panic - not syncing: VFS: Unable to mount roof fs on unknown-block(0,0)

How reproducible:

Always reproducable.
Comment 1 Ryan Wagoner 2006-09-18 12:43:13 EDT
I probably should mention that I'm installing this on VMware Server 1.0.1. I
went with the typical settings for "other linux 2.6 kernel 64bit" just like I
have when installing Fedora Core 5 x86_64, which works perfectly.
Comment 2 Robin Green 2006-09-19 07:08:37 EDT
Please file separate bugs for each issue.
Comment 3 Jeremy Katz 2006-09-20 12:05:30 EDT

*** This bug has been marked as a duplicate of 206453 ***

Note You need to log in before you can comment on or make changes to this bug.