Bug 206991 - Initrd image missing
Summary: Initrd image missing
Status: CLOSED DUPLICATE of bug 206453
Alias: None
Product: Fedora
Classification: Fedora
Component: grub   
(Show other bugs)
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-18 17:08 UTC by Steven Williams
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 18:47:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steven Williams 2006-09-18 17:08:55 UTC
I have just installed Fedora Core 6 Test 3 by DVD for x86_64. I did not install
grub but there is no place for the initrd image in components, so I figured it
comes under grub. After booting into Fedora Core 5 I went to add the details
needed to put Test 3 in the boot menu and a lot of files are missing. It's
probably easier to put up what's currently there. Here is a list of what is
currently in Test 3s /boot directory.

Contents: grub (directory), config-2.6.17-1.2630.fc6,
symsets-2.6.17-1.2630.fc6.tar.gz, symvers-2.6.17-1.2630.fc6.gz,
System.map-2.6.17-1.2630.fc6, vmlinuz-2.6.17-1.2630.fc6

grub contents: splash.xpm.gz

I do not know what to do to create an initrd image or anything else needed for
boot for that matter. I have searched bugzilla for bugs similiar to this and
nothing so I am reporting it.

Comment 1 Will Woods 2006-09-27 18:47:29 UTC

*** This bug has been marked as a duplicate of 206453 ***


Note You need to log in before you can comment on or make changes to this bug.