Bug 207026 - missing build requirements in mgetty SRPM
missing build requirements in mgetty SRPM
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mgetty (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Maros Barabas
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-18 16:23 EDT by Jon Stanley
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2007-0412
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 14:36:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jon Stanley 2006-09-18 16:23:50 EDT
The mgetty SRPM requires XFree86-devel and XFree86 RPM's in order to build, 
these are however not listed as BuildRequires: in the specfile, thus causing 
build failures.

See bug 207025 for the reasoning for rebuild.
Comment 4 RHEL Product and Program Management 2007-01-18 15:41:28 EST
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 
Comment 11 Red Hat Bugzilla 2007-06-11 14:36:58 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0412.html

Note You need to log in before you can comment on or make changes to this bug.