Bug 207032 - Oops at install time and crash of anaconda
Oops at install time and crash of anaconda
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-18 16:44 EDT by Jean Francois Martinez
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version: fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-29 01:46:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of dmesg after the crash (16.00 KB, text/plain)
2006-09-21 15:17 EDT, Jean Francois Martinez
no flags Details

  None (edit)
Description Jean Francois Martinez 2006-09-18 16:44:06 EDT
Description of problem:
At install time when anaconda tries to find other installations, there is
a kernel OOps and also, a crash of anaconda (both if graphic or text install)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Install FC6test3 
2.  Proceed until when anaconda tries to find other installations
3.
  
Actual results:
Oops and crash of anaconda

Expected results:
No oops and a working installation


Additional info:
Also this already happenned on FC6test2.  This box has FC6test1 installed (and
several other Linux installations).   
Perhaps unrelated but the step immediately before is "Keyboard selection" and
since I picked "French" this involved the loading of new table and perhsps
restarting the shell in the second console.
Comment 1 Jean Francois Martinez 2006-09-21 15:17:53 EDT
Created attachment 136902 [details]
Output of dmesg after the crash

Last two lines are from the mounting of a filesystem after the OOps in order in
order to save  the output of dmesg

Other remarks: I have the erased a partition who was formatted with ReiserFS. 
To no avail.   After the crash of anaconda system cannot be rebooted be it by
CTRL-ALT-DEL or through coammnds: it tells somthing like reboot or shutdown but
no other happens.  If I use the reset button then I have no keyboard after
reboot (I have a USB keyboard).  I am not sure I have already had crashes or
oops on this box after my switch yo USB keyboard but it is the first time that
I get no keyboard on reboot.
Comment 2 Dave Jones 2006-10-29 01:46:27 EST
This should have been fixed for the final release.

Note You need to log in before you can comment on or make changes to this bug.