Bug 207038 - drop the motif drag and drop support in ida?
drop the motif drag and drop support in ida?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fbida (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-18 17:19 EDT by Patrice Dumas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 01:52:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2006-09-18 17:19:30 EDT
Description of problem:

Looks like ida won't be shipped anymore because it requires some
openmotif support which is not implemented in lesstif. From a
look at the warnings and at the code, it seems that the missing
functionality is related with motif drag and drop interface
missing in lesstif. Still from reading the code, it seems that
ida also supports xdnd. So I was wondering, is Motif dnd 
really usefull on fedora or could we just use xdnd? This would
allow to ship ida.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Adrian Reber 2006-09-29 01:52:55 EDT
The ida subpackage has been dropped.

Note You need to log in before you can comment on or make changes to this bug.