Bug 207091 - i386 rpms not installed via x86_64 activation keys
i386 rpms not installed via x86_64 activation keys
Status: CLOSED DUPLICATE of bug 170877
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning (Show other bugs)
unspecified
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Beth Nackashi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-19 06:42 EDT by Dave Russell
Modified: 2007-10-29 21:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 11:33:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Russell 2006-09-19 06:42:39 EDT
Description of problem:
When running RHEL 4 x86_64 many programs they require i386 compatability
packages to be installed.

The format within kickstart for this is <rpmname>.<arch>

e.g.

xorg-x11-deprecated-libs
xorg-x11-deprecated-libs.i386

Should install both 64bit and 32bit versions of xorg-x11-deprecated-libs

Version-Release number of selected component (if applicable):
RNN Satellite 4.1.0

How reproducible:
Every time

Steps to Reproduce:
1. kickstart an x86_64 machine against an activation key that includes .i386 rpms
  
Actual results:
Observe that the machine will not have the 32bit versions of the rpms installed.

Expected results:
Syntax for kickstart should work for activation keys as well

Additional info:
Comment 1 Dave Russell 2006-09-19 11:33:47 EDT

*** This bug has been marked as a duplicate of 170877 ***

Note You need to log in before you can comment on or make changes to this bug.