Bug 207100 - Kernel Panic Upon Reboot After Anaconda Installer Completes
Kernel Panic Upon Reboot After Anaconda Installer Completes
Status: CLOSED DUPLICATE of bug 206453
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-19 09:19 EDT by Ryan Wagoner
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 13:11:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ryan Wagoner 2006-09-19 09:19:20 EDT
Description of problem:
After anaconda installer completes on the next reboot I get a kernel panic

VFS: Cannot open root device "VolGroup00/LogVol00" or unknown-block(0,0)
Please append a correct "root=" boot option
Kernel panic - not syncing: VFS: Unable to mount roof fs on unknown-block(0,0)

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. Install Fedora with Anaconda Installer GUI, accepting defaults.
2. Reboot machine at end of install.
  
Additional info:

I'm installing this on VMware Server 1.0.1 with the typical config for other 2.6
linux kernel 64bit. I have successfully installed FC5 x86_64 numerous times on
VMware server.
Comment 1 Jeremy Katz 2006-09-20 13:11:14 EDT

*** This bug has been marked as a duplicate of 206453 ***

Note You need to log in before you can comment on or make changes to this bug.