Bug 207208 - Installing FC6test3 corrupted Windows XP Pro's bootloader?
Summary: Installing FC6test3 corrupted Windows XP Pro's bootloader?
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: grub
Version: 6
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Peter Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-19 21:55 UTC by Luke Hutchison
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-11-02 05:21:17 UTC


Attachments (Terms of Use)

Description Luke Hutchison 2006-09-19 21:55:55 UTC
I just installed FC6test3 on a laptop that already dual-booted between Linux and
WinXP Pro.  I chose to overwrite the old Fedora install rather than update.  Now
I can't boot into WinXP.  I see two or three normal lines of grub output and
then a jumble of 10 or so high-bit-set characters.  The computer beeps and then
sits there.

I think I've seen this before a long time ago on Fedora, but I don't remember
how I fixed it.  What exactly got corrupted here?

Comment 1 Luke Hutchison 2006-10-09 21:29:51 UTC
I tried the Windows XP Recovery Console, and neither "fixboot" nor "fixmbr" was
able to fix the problem.


Comment 2 Luke Hutchison 2006-11-02 05:21:17 UTC
I ended up re-installing XP and then putting FC6 final on the laptop.  This time
the MBR didn't get messed up, so I'm closing the bug.  Thanks.



Note You need to log in before you can comment on or make changes to this bug.