Bug 207283 - document the removal of openmotif
Summary: document the removal of openmotif
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: release-notes   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Release Notes Tracker
QA Contact: Karsten Wade
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: fc6-relnotes-traqr
TreeView+ depends on / blocked
 
Reported: 2006-09-20 14:08 UTC by Patrice Dumas
Modified: 2007-04-18 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-23 18:21:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrice Dumas 2006-09-20 14:08:30 UTC
Maybe in package change, there should be something for lesstif
replacing openmotif. Like:

Due to the licencing of openmotif (the openmotif licence is not 
OSI-approved), openmotif has been removed from fedora core. Lesstif
entered fedora extras as a replacement. Be warned that lesstif lacks
some openmotif features.

Comment 1 Karsten Wade 2006-09-23 18:21:32 UTC
Added to PackageNotes, thanks for the suggestion.


Note You need to log in before you can comment on or make changes to this bug.