Bug 207316 - Assign to bug owner doesn't work when resolving a bug
Assign to bug owner doesn't work when resolving a bug
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 12:56 EDT by James Antill
Modified: 2013-06-23 22:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 11:01:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Antill 2006-09-20 12:56:54 EDT
Description of problem:
 If a bug is assinged to X, and I own the package and close with "not a bug" and
"reassign to package owner" (the package got reowned) ... the reassign doesn't
happen.

 This is esp. annoying because you cannot reassign a bug after it is closed. If
I hadn't noticed this I wouldn't have been informed if the bug was reopened.
Comment 1 James Antill 2006-09-20 12:58:23 EDT
 Note that this also means I didn't get a notification email for the resolution
event.
Comment 2 David Lawrence 2008-09-16 12:54:53 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Note You need to log in before you can comment on or make changes to this bug.