Bug 207338 - brp-repack-jars errors
brp-repack-jars errors
Status: CLOSED DUPLICATE of bug 243157
Product: Fedora
Classification: Fedora
Component: redhat-rpm-config (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Konrath
Depends On:
  Show dependency treegraph
Reported: 2006-09-20 15:04 EDT by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-19 14:32:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
error log (13.08 KB, application/octet-stream)
2006-09-20 15:04 EDT, Andrew Overholt
no flags Details

  None (edit)
Description Andrew Overholt 2006-09-20 15:04:44 EDT
Description of problem:
This brp script causes errors when there are spaces in the paths.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. make noarch in eclipse-tests/devel
Actual results:
See attachment

Expected results:
No errors

Additional info:
Comment 1 Andrew Overholt 2006-09-20 15:04:44 EDT
Created attachment 136769 [details]
error log
Comment 2 Jeremy Katz 2007-06-19 14:32:07 EDT

*** This bug has been marked as a duplicate of 243157 ***

Note You need to log in before you can comment on or make changes to this bug.