Bug 20734 - Problem with magicdev
Summary: Problem with magicdev
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: magicdev   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-12 23:54 UTC by David Hepler
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 00:04:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Hepler 2000-11-12 23:54:43 UTC
I am not sure what causes my problem, but each time that I am using the 
file manager and viewing contents of a mounted CD, an error pops up saying 
that magicdev has a problem and that I should remove the program. THen 
every minute or so Linux hangs up for about 5 seconds- it is almost like 
it freezes. This is all on a computer I put together myself - AMD 800 
Athlon, with 256MB, NO floppy drive, and a Goldstar CD-Rom drive pulled 
from a HP working system.
I also have received another error along with that, but can not remember 
what it was.

Comment 1 Elliot Lee 2001-01-23 00:59:07 UTC
This is basically to be expected due to the way magicdev works - you can at best
turn off magicdev. :(

Comment 2 Elliot Lee 2001-02-08 00:04:24 UTC
Erk missed the error part.

Can you provide detailed information on the error messages you are receiving?

Comment 3 Elliot Lee 2001-02-19 17:41:07 UTC
Ten days with no reply, wasn't worth reopening anyways.


Note You need to log in before you can comment on or make changes to this bug.