Bug 207413 - kernel-2.6.17-1.2187_FC5 burns DVD coasters
kernel-2.6.17-1.2187_FC5 burns DVD coasters
Status: CLOSED DUPLICATE of bug 207414
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 19:14 EDT by Nils Philippsen
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 19:17:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log of fasiled attempts to write DVD (10.77 KB, text/plain)
2006-09-20 19:14 EDT, Nils Philippsen
no flags Details

  None (edit)
Description Nils Philippsen 2006-09-20 19:14:32 EDT
Description of problem:

With my DVD writer (LG GSA-4167B, latest firmware DL13), when trying to write a
DVD (DVD+R) with growisofs, it gets to some (single digit) percentage, then
stops with the error message:

:-[ WRITE@LBA=21320h failed with SK=3h/ASC=02h/ACQ=00h]: Input/output error
builtin_dd: 135968*2KB out @ average 2.4x1385KBps
:-( write failed: Input/output error
/dev/dvd: flushing cache
:-[ SYNCHRONOUS FLUSH CACHE failed with SK=3h/ASC=A0h/ACQ=80h]: Input/output error

With the previous kernel-2.6.17-1.2174_FC5, everything works as expected.

Version-Release number of selected component (if applicable):

kernel-2.6.17-1.2187_FC5
dvd+rw-tools-5.21.4.10.8-6.2.1

How reproducible:
Always (3 coasters so far)

Steps to Reproduce:
1. pop blank DVD+R into drive
2. e.g. "growisofs -v -dvd-compat -Z /dev/dvd -dvd-video "/scratch/video/tmp/"
-speed=8"
  
Actual results:

error above

Expected results:

DVD gets written entirely

Additional info:
works with previous kernel-2.6.17-1.2174_FC5
Comment 1 Nils Philippsen 2006-09-20 19:14:33 EDT
Created attachment 136797 [details]
log of fasiled attempts to write DVD
Comment 2 Nils Philippsen 2006-09-20 19:17:59 EDT

*** This bug has been marked as a duplicate of 207414 ***

Note You need to log in before you can comment on or make changes to this bug.