Bug 207423 - LSPP: unable to reboot pseries after installing today's rawhide.
LSPP: unable to reboot pseries after installing today's rawhide.
Status: CLOSED DUPLICATE of bug 206453
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 20:33 EDT by IBM Bug Proxy
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-21 11:44:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 27404 None None None Never

  None (edit)
Description IBM Bug Proxy 2006-09-20 20:33:40 EDT
LTC Owner is: latten@us.ibm.com
LTC Originator is: latten@us.ibm.com


Problem description:


I installed today's (sept 20, 2006) rawhide on an lpar/pseries, power5. 
After installing, system rebooted. During reboot, received the
following:

usbcore: registered new driver hiddev
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.6:USB HID core driver
mice: PS/2 mouse device common for all mice
md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
md: bitmap version 4.39
TCP bic registered
Initializing IPsec netlink socket
NET: Registered protocol family 1
NET: Registered protocol family 17
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
VFS: Cannot open root device "sda5" or unknown-block(0,0)
Please append a correct "root=" boot option
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)


Is it because it is looking for "sda5", instead of "/dev/sda5"?
/dev/sda5 is my root partition.

This also happened with yesterday's rawhide.
Comment 1 Jeremy Katz 2006-09-21 11:44:32 EDT

*** This bug has been marked as a duplicate of 206453 ***

Note You need to log in before you can comment on or make changes to this bug.