Bug 207429 - Ananconda barfs with PDC20378 Raid
Ananconda barfs with PDC20378 Raid
Status: CLOSED DUPLICATE of bug 207214
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
Mike McLean
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
Reported: 2006-09-20 21:28 EDT by Robert Thomas
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-26 16:47:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
anaconda log (38.92 KB, text/plain)
2006-09-24 15:44 EDT, Robert Thomas
no flags Details

  None (edit)
Description Robert Thomas 2006-09-20 21:28:27 EDT
Description of problem:
While installing FC6 T3, anaconda throws an exception and stops.  Says something
about not being able to stop dm_raid.  This was when the controller was set to
RAID mode.  I actually got FC6 to install by putting the drives into ATA mode

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  Setup RAID (soft) on a Promise Technology PDC20378 FastTrak 378/SATA 378
2.  Accept default partition settings
3.  Select packages to install and start install
Actual results:

Anaconda throws exception and halts.

Expected results:
Install software onto raid partitions

Additional info:
Comment 1 Jeremy Katz 2006-09-21 11:45:51 EDT
Can you provide the full traceback you received?
Comment 2 Robert Thomas 2006-09-24 15:44:53 EDT
Created attachment 137021 [details]
anaconda log
Comment 3 Peter Jones 2006-09-26 16:47:35 EDT

*** This bug has been marked as a duplicate of 207214 ***

Note You need to log in before you can comment on or make changes to this bug.