Bug 207542 - lha needs to be removed from Fedora due to confusing (non FSF/OSI approved) license
lha needs to be removed from Fedora due to confusing (non FSF/OSI approved) l...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lha (Show other bugs)
6
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-21 11:31 EDT by Tom "spot" Callaway
Modified: 2013-01-09 23:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-26 16:17:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2006-09-21 11:31:37 EDT
The license for LHA is in Japanese. As a result of this, the FSF cannot in good
standing determine whether its custom license is a Free Software License or not.
They advise that we remove this package.

All attempts (in English and Japanese) to contact the upstream author for LHA
have failed, and there has not been a release of LHA since 2004. Nothing in
Fedora Core depends on LHA, and the only Fedora Extras dependency is an optional
one (it calls out to lha if it is present).

This package should be removed before Fedora Core 6 is GA.
Comment 1 Ngo Than 2006-09-26 16:17:44 EDT
it's removed

Note You need to log in before you can comment on or make changes to this bug.