Bug 207614 - NoDRI option doesn't work
Summary: NoDRI option doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-21 21:34 UTC by Adam Huffman
Modified: 2007-11-30 22:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-27 21:04:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log (43.29 KB, text/plain)
2006-09-21 21:38 UTC, Adam Huffman
no flags Details

Description Adam Huffman 2006-09-21 21:34:40 UTC
Description of problem:
I tried to use the "NoDRI" option as a workaround for hangs caused by DRI, but
it does not appear to take effect.

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.6.2-1.fc6

How reproducible:
Every time

Steps to Reproduce:
1. Add option "NoDRI" to Device section of xorg.conf
2. Start X
3.
  
Actual results:
DRI is still enabled

Expected results:
DRI should be disabled

Additional info:

Comment 1 Adam Huffman 2006-09-21 21:38:13 UTC
Created attachment 136912 [details]
Xorg log

Comment 2 Luis 2006-11-10 19:43:36 UTC
Same problem here with version xorg-x11-drv-ati-6.6.2-4.fc6 not devel package



Comment 3 Adam Huffman 2006-11-13 21:57:38 UTC
Still present with the latest version 6.6.3-1.fc6

Comment 4 Eric Smith 2006-12-01 17:57:43 UTC
Causing me grief too, as when I updated from kernel 2.6.16 to 2.6.18, xorg
started tryinng to use DRI, and it isn't working properly: bug 216560

Comment 5 Ray Van Dolson 2007-06-29 04:04:04 UTC
This is still not working in F7 w/ xorg-x11-server-Xorg-1.3.0.0-9.fc7.

Comment 6 Adam Huffman 2007-07-11 22:55:03 UTC
Yes, I'm running F7 now and have the same result.

Comment 7 Adam Jackson 2007-08-27 21:04:39 UTC
Should be sorted in 6.7.192 in rawhide.


Note You need to log in before you can comment on or make changes to this bug.